control panel lighting

Hi I have a 2001 sundance altamar that we just got .my main control panel works fine and lights up at night but the small aux panel (3 buttons) works fine turns bubbles on activates both pumps but does not light up I was just wondering if it was supposed to light up? Thanks

Control Panel Problem

Hi, I have a Sundance Spa Optima (OXO3LCD-100312732-0308). I am having problems with the main control panel, all function buttons work with the exception of the three pump buttons which do not operate. The pumps work fine and cycle correctly when turned with the icons showing in the LCD but the actual pump buttons do… Read More»

Hot Tub FL1 Error Code

Hi, I’m getting repeated FL1 error codes on my Hawthorne Sundance hot tub. Sometimes cleared by powering down then up, sometimes cleared by filling the tub to max recommended. When I clear it the hot tub will run until the water is re-heated, then will come back. Can’t find leak in system. How do I… Read More»

FL1 Code

My Pump 1 and 2 are both working, but still getting the FL1 code and no heat. I tried the hose trick, and some bubbles did come out of the footbed of the spa. Cleaned and removed filter. Tried cutting power from the breaker. Water level is good. At this point do you think it… Read More»

199 SUNDANCE spa optima 850

Replaced old circuit board 6600-028 with new circuit board 6600-730 and now my top control panel shows error code poh. None of the controls work. I replaced my old circuit board because I heard a “click” when I depressed my “jets 2” pump

ASP 9000

Built in breaker in spa pack doesn’t reset? Is it worn out?

6600-160 control converted to 6600-392

Hello I bought a 6600-892 to install into my 2010 Maxxus 880 from Aqua-Tech. Once installed I am seeing a number of flashing information on the topside, What comes up initially is 8.08 and flashing through with “Standard, “filter symbol”, “Clock of circle symbol”, etc. When flashing stops it goes to a screen that shows… Read More»

Hot Tub Errors

I purchased a new heater/ control pack from you, I gave you the model number and you configured the new pack to the proper settings so it should work when installed. I have installed it and 2 of the 3 pumps do not work and I get error codes that make no sense to me.… Read More»

sweet water hot tub fl1 problem

I have a sweetwater cayman hot tub fl1 error. I had cleaned and drained the tub and the filter, recently changed the flow switch and circulation pump. The error comes on when I place the filter on. When the filter is off there is no error. I switched to another clean filter and get the… Read More»

Sundance spa circuit board

Hy , I juste install the universal circuit board (sundance board 6600-180 ) that I bought from you on Amazone and thé control panel code “21 A” . Is there a set up To inisialize the card ?